Installing Brackets in Ubuntu 16.04

Overcoming “brackets : Depends: libgcrypt11 (>= 1.4.5) but it is not installable”

Trying to install the code editor Brackets on Ubuntu 16.04 results in the above error. Luckily though there’s an easy fix and hopefully you won’t have to spend the time I did to find it.

Terminal (command line) Instructions:

wget http://launchpadlibrarian.net/279485070/libgcrypt11_1.5.3-2ubuntu4.4_amd64.deb
sudo dpkg -i libgcrypt11_1.5.3-2ubuntu4.4_amd64.deb
wget https://github.com/adobe/brackets/releases/download/release-1.9/Brackets.Release.1.9.64-bit.deb
sudo dpkg -i Brackets.Release.1.9.64-bit.deb

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s